Beta Version

DbFacePHP V4.4 ZIP (PHP5.4) - 2015/11/12 Updated
DbFacePHP V4.4 ZIP (PHP5.3) - 2015/11/12 Updated

How to use the zip version?

If you already have

  • Apache, PHP 5.4/PHP5.3 (SQLite3 extension enabled)
  • Zend Guard Loader 3.3.0 or later

that fits our requirements, you can use this ZIP to install DbFacePHP in your own environment.

Please refer the documents to install DbFacePHP on your existing environment.

DbFacePHP V4.4 for Windows - 2015/11/12 Updated

How to use the windows version?

The zip file including:

  • PHP5.4 with Zend Guard Loader 3.3.0 and SQLite3 extensions enabled
  • DbFacePHP¬†Product File
  • A bat file(start.bat) to start the embed webserver and open DbFacePHP with the default browser
  • The default port is 8000, you can open the start.bat and edit it to that you want